Ajutor tehnic de la comunitate

noob vader

Salut Cetin,

Sunt unul dintre cititorii silentiosi ai blogului, cu commenturi ocazionale. Ultima idee care mi-a trecut prin cap este sa apelez la comunitatea arhiblog. 🙂

Am un router, un Linksys EA4500, gigabit, dar care, de la o vreme, throughput-ul nu mai negociaza gigabit, ci doar 100 mbps. Am incercat toate cele, am ajuns la capatul rabdarii cat si al sperantei asa ca sper sa fie un IT-ist mai inspirat decat mine.

Daca ai chef sa publici postul, multumesc, daca nu, multumesc pentru toate celelalte posturi care ma ajuta sa-mi servesc cafeaua

__________________________________________________
Dacă ți-a plăcut articolul, dă-mi o bere virtuală BERE
Loading...

36 comentarii

  1. #1

    @cititor_silentios poti da mai multe detalii despre setup?

    Thumb up 2 Thumb down 1

    • #2

      Danke schon Cetin.

      Sa raspund carcotasilor:
      1. Update de firmware la ultima versiune - check
      2. Downgrade the firmware la versiunea de dinaintea optiune de Cisco Cloud Management - check
      3. Cablu CAT 6 - check
      4. Pe Google, pentru cei curiosi, pot venea panelul de control, este foarte simplu si basic.
      5. DD WRT, OpenWRT, Tomato si restul nu sunt compatibile din cauza chipsetului Marvell.
      6. Cu acelasi cablu, pe direct din modemul RDS Gigabit am throughput Gigabit - check
      7. Pe toate porturile, WAN & LAN, routerul negociaza throughput 100 Mbps.

      La prima vedere pare a fi hardware, dar nu inteleg ce si cum. Daca pica, pica de tot, nu negociaza doar in 100 Mbps. Stie cineva vreo firma care sa faca constatari? Ma intereseaza mai mult sa aflu cauza, mult mai mult decat reparatia in sine.

      De asemenea, e posibil ca alimentatorul sa fie prea slab si sa nu dea curentul suficient? (cel original a fost consumat de caine)

      Pentru toti ceilalti, bineinteles ca am incercat toate leacurile babesti, citit in cafea, pupat icoane, facut acatiste,

      Thumb up 10 Thumb down 0

    • #3

      @Andrei B avand in vedere informatia de mai sus, numa' zic https://wiki.openwrt.org/toh/linksys/ea4500

      Thumb up 0 Thumb down 0

    • #4

      treci pe caini vegetarieni. sau si mai bine raw vegani. poti incerca paleo caini.

      Thumb up 5 Thumb down 0

    • Da, e foarte posibil să fie alimentatorul de vină. Dacă nu scoate același nivel de voltaj /amperaj. Pe gigabit ai simultan 4 valori de voltaj pe un semnal, transmise pe toate cele 8 fire. Așadar este foarte posibil ca din cauza unei alimentari insuficiente să nu fie capabil să negocieze gbit.

      Thumb up 8 Thumb down 0

  2. #6

    update de firmware, am avut aceasi problema si doar asa am rezolvat

    Thumb up 0 Thumb down 5

  3. Ai incercat cu un cablu nou cat. 5e sau 6? Nu de ala facut de tine.

    Thumb up 10 Thumb down 2

  4. #8

    Ai incercat sa-l stingi si sa-l aprinzi?

    Thumb up 39 Thumb down 9

    • #9

      Nu e de ajuns, trebuie să-l scoată și din priza 10 minute sa se evapore curentul ala rău din circuite.

      Thumb up 93 Thumb down 0

  5. #10

    Acu nu cobesc da sa nu fi crapat modemu upc/altu daca nu ai rds acas...

    Thumb up 0 Thumb down 5

  6. #11

    daca ejti pe wires, la Speed & Duplex dai 1.0 Gbps full duplex. ai grije tho, pentru gigabyte trebe cablu bun, stiu din propria experentza. daca nu treci pe conexiune fara fir, aka wireless 🙂 al meu e conectat pe 5G si mere mai bine ca pe fir. #nojoke

    Thumb up 1 Thumb down 14

  7. Asa cum au mai spus si altii, atentie in primul rand la cablul folosit. Vezi ca in comert sunt multe produse care nu respecta specificatiile, mergi pe ceva de calitate (legrand, amp, brandrex etc...)
    Personal am facut niste masuratori pe niste patch corduri cat6 care nu au trecut testele de perfromanta nici macar pentru categoria 5.

    in al 2-lea rand: pune un firmware custom pe router (recomanda Open Wrt https://wiki.openwrt.org/toh/linksys/ea4500). Este mult peste ce ofera softul original.

    Thumb up 3 Thumb down 0

  8. #13

    incearca tot ce poti din hardware. adica incearca sa vezi daca cu alt router viteza e cea la care te astepti. schimba cablul de retea cu unul nou.
    alternativ poti incerca chestiuni software: update de firmware daca exista. rescriere OS router. incearca dd-wrt daca iti permite routerul. http://www.dd-wrt.com/site/index

    Thumb up 1 Thumb down 3

  9. #14

    A ruginit fierul din utp-ul cat5 pe care il folosesti. Cauta cat6 integral din cupru mufat bine.

    Thumb up 3 Thumb down 4

  10. #17

    Acesta este un blog specializat pe ateism, femei frumoase, ranting si mircea badea. Pt routere, hamburgeri, pisici si primirea pasnica a emigrantilor, vezi la nwradu.

    Thumb up 43 Thumb down 4

    • Sau Simona Tache.

      Thumb up 6 Thumb down 4

    • #19

      @Radu si categorii sociale defavorizate

      Thumb up 3 Thumb down 1

    • #20

      pe vremuri era si pentru laba. de exemplu gifurile de vinerea.
      acum e snooker.:)

      Thumb up 11 Thumb down 0

    • #21

      @eddy

      snooker, deci tot pentru miscari de laba cum ar veni, dar de data asta miscarea de du-te-vino are cursa mai scurta, batutul in cap nu isi mai are rostul, umezeala nu e binevenita iar finalitatea e cu totul alta.

      Thumb up 3 Thumb down 0

    • #22

      miscarea aia se numeste feather in snooker

      Thumb up 0 Thumb down 0

  11. #23

    e de la virus in windows. no joke.

    Thumb up 4 Thumb down 0

  12. Ai la priza curent de la eoliene. Cind nu bate vintul....

    Thumb up 6 Thumb down 2

  13. #26

    Danke schon Cetin.

    Sa raspund carcotasilor:
    1. Update de firmware la ultima versiune - check
    2. Downgrade the firmware la versiunea de dinaintea optiune de Cisco Cloud Management - check
    3. Cablu CAT 6 - check
    4. Pe Google, pentru cei curiosi, pot venea panelul de control, este foarte simplu si basic.
    5. DD WRT, OpenWRT, Tomato si restul nu sunt compatibile din cauza chipsetului Marvell.
    6. Cu acelasi cablu, pe direct din modemul RDS Gigabit am throughput Gigabit - check
    7. Pe toate porturile, WAN & LAN, routerul negociaza throughput 100 Mbps.

    La prima vedere pare a fi hardware, dar nu inteleg ce si cum. Daca pica, pica de tot, nu negociaza doar in 100 Mbps. Stie cineva vreo firma care sa faca constatari? Ma intereseaza mai mult sa aflu cauza, mult mai mult decat reparatia in sine.

    Thumb up 0 Thumb down 0

  14. #27

    Da ma, ca asta s-a apucat sa scrie pr blog da' n-a indraznit sa dea un reset 🙂

    Thumb up 18 Thumb down 0

  15. #28

    O sa-mi arunc cei 2 centi: daca a mers in configuratia software cu care la un moment dat n-a mai mers atunci problema e HW. Nu e de ne-imaginat ca un port ethernet sa fie defect partial. Sau o defectiune partiala care impiedica functionarea chipsetului la performanta maxima.
    Poate sa fie si din cauza alimentarii din alimentator ne-original.

    Thumb up 3 Thumb down 1

  16. Cu siguranta problema este de la alimentator, am patit ceva similar cu un switch

    Thumb up 1 Thumb down 1

  17. #30

    @zidanne mi ai dat de lucru. thanks

    Thumb up 0 Thumb down 0

  18. #31

    Mai bine îl suni pe Saul.

    Thumb up 9 Thumb down 1

  19. #32

    am si eu EA4500 si iti spun ca era cam puturos... comparativ cu Asus RT-N18U

    daca nu esti atasat emotional de el... mergi frumos si cumpara unul nou

    daca esti incapatanat incearca alte porturi lan cu alt cablu (cat 7 daca esti mafiot) sau la un prieten 😉 => impusti 3 iepuri : routerul / cablul / placa de retea pc

    Thumb up 2 Thumb down 0

  20. #33

    Daca router-ul a mers non-stop, ar mai putea fi de la condensatori chinezesti umflati. Desi atunci pica de tot.

    Nu ai specificat daca l-ai overclock-at sau daca i-ai marit puterea de emisie, caz in care se incinge mai tare si anumite componente de circuit isi modifica parametrii de functionare.

    Thumb up 0 Thumb down 2

  21. #34

    Nici unul din raspunsurile de mai sus .1 Cablu CAT5E de la ONT(cutia aia nearga daca stai la casa).Asta ca sa scoatem altele din ecuatie.

    2. La routerul ala crapa HW NAT-ul accelerarea hardware daca pune orice software tot nu o sa-i treaca mai mult de 200Mbps pentru ca OpenWRT nu are liber la sursa.

    3.Asus are Accelerare Hardware la fel si TP-Link dar modelul lor WDR3600 mai crapa si tot asa merge ca si routerul tau e vorba de software prost optimizat.Alta varianta nu ai decat sa schimbi routerul.

    Thumb up 1 Thumb down 0

  22. #35

    Esti sigur ca nu esti in mod power save sau ceva de genul asta ? Ai setari pentru a alege per port sa mearga in 100Mb sau 1Gb ? E posibil ca doar primul port sa fie bydefault setat 1Gb. Ai testat toate porturile ? Toate merg in 100 subit ?

    Thumb up 0 Thumb down 0

    • #36

      Treaba e in felul urmator , daca ai ONT Zte (negru) de la RDS , acestea sunt de 2 feluri , model F625A si F625G , primul are doar portul 1 Gigabit . Al doilea are toate porturile gigabit .

      Thumb up 1 Thumb down 0