Sunt ghinionist la windowsuri

Azi am formatat laptopul. Degeaba. Pentru ca nu imi mergea placa de retea si am crezut ca e de la Windows 7. Am pus XP, nu mergea in continuare. De 6 ore ma chinui cu el. Pana cand am realizat despre ce era vorba.

Trebuia sa ii dau un restart…

Dacă îți place ce scriu pe aici poți să îți arăți susținerea cu 3 dolari

39 comentarii

  1. deci ce ar trebui sa comentam la acest post? :smirk:

    Thumb up 0
  2. ca voi sunteti mai destepti si nu patiti de-astea. chestii uzuale

    Thumb up 0
  3. @ Arhi: Sunt mai destept si nu patesc chestii de-astea :thumbup: :D

    Thumb up 0
  4. Disable/enable şi a mers, ai? :) Mama lor de plăci :)

    Thumb up 0
  5. Nu cred ca e de la laptop ci de la windows 7… am patit-o si eu… placa de retea nu si-a mai revenit… S-ar putea sa existe in Bios vreo setare dar nu am avut timp sa caut…

    Thumb up 0
  6. La valoarea Windows-ului nu ar trebui nici un restart.

    Thumb up 0
  7. Alex, si eu m-am gandit ca e de la 7, ca imi crapase anterior si placa de sunet

    Thumb up 0
  8. „Trebuia sa ii dau un restart…” si sa chemi un inginer IT, ca oricum nu e rezolvata problema :))

    Thumb up 0
  9. #9

    Asta e trasa de par…cum sa zici ca ai instalat win xp si tot nu mergea dar ca tot ce avea nevoie era un restart ? Cum ai instalat win xp fara sa dai restart ?

    Thumb up 0
  10. Am patit si eu sa instalez windowsul de 2 ori ca nu imi gasea DVD writerul … si uitasem ca l`am decablat cu cateva zile in urma :))

    Thumb up 0
  11. @andrei Probabil ca dupa ce a instalat xp-ul, a facut setarile pt placa de retea (ip, workgrup and stuff) si apoi trebuia un restart, lucru care nu l-a mai facut. La acel restart s-a referit. Asta asa, ca sa dovedesc ca sunt mai destept :) :beer:

    Thumb up 0
  12. E greu cu tehnologia asta ….

    Thumb up 0
  13. #13

    Arhi,de ce nu iti faci tu un backup la windows? s-a stricat,ai dat reboot, ai intrat in panelu de administrare,ai dat rstaurare si in 4 minute ai windows ca nou. fara complicatii, fara batai de cap. e cea mai simpla metoda. iti recomand acronis true image home. ;)

    Thumb up 1
  14. Eu am patit ceva ce nu mi-a putut nimeni explica ce s-a intamplat: pur si simplu cand scriu in word se auto-selecteaza textul ! Evident, fara sa ating cumva tastatura !

    E ciudat ca chestia asta nu se intampla chiar tot timpul. Doar asa, din cand in cand, habar n-am cum !

    Am incercat sa remediez printr-o multime de proceduri: de la reinstalare pana la …cautat explicatii pe toate forumurile. Stiu, posibil sa fie vorba de o chestie/defectiune fizica si atunci nu mai am ce-i face ( laptop toshiba, cumparat nou din magazin in urma cu 4 ani).

    Mai era varianta sa-l „deschid” si sa vad ce-i inauntru, dar am auzit ca nu-i bine. In afara de word e ok.

    Thumb up 0
  15. #15

    Eu ţi-am zis să laşi drogurile, tu nu, batman, batman….

    Thumb up 0
  16. Stai că trebuie să apară vreun retard care îţi va recomanda linux cu o deosebită căldură :cuckoo:

    Thumb up 0
  17. @Ionut Staicu – Aşa spui tu, că ăla ar fi retard, nu?

    Thumb up 0
  18. suna un pic ciudat ce spui tu acolo, mai ales ca la instalare windowsul face automat vreo 2-3 restarturi… dar daca tu zici ca asa a fost, oare cum am putea sa te contrazicem noi?

    Thumb up 0
  19. Arhi, eu ieri mi-am uitat geanta la un client in Drumul Taberei si mi-am adus aminte in Pantelimon. So….relax

    Thumb up 0
  20. Hai sa va povestesc ce am patit si eu. Super tare.
    Tocmai imi instalasem Windows 7 x64. Si vvroiam sa-mi instalez DropBox, o aplicatie pe care o folosesc. Aceasta are nevoie de conexiune la internet. Problema era ca imi tot dadea mesaj ca nu se poate conecta. Dar browserul functiona. Messengerul la fel. Am dat un Update la Windows, dar acesta nu functiona. Dadea o eroare ciudata. Hopaa. Am injurat Windows 7 si am bagat Vista x64 pe care-l mai avusesem instalat. Aceeasi problema. Ce dracu? Am pus Vista x32. La fel. Clar nu e de la sistemul de operare. Chestia e ca mai am un laptop care functiona fara probleme (inclusiv DropBox-ul).
    M-am enervat si mi-am instalat un TCP Monitor sa vad mai clar ce se intampla. Si vad ca vrea sa se conecteze pe portul 443, adica HTTPS. Am luat adresa si am bagat-o in browser. Imi zicea ca este o eroare cu certificatul. Verific autoritatile de certificare din browser. Totul pare in regula. Incerc alt site cu HTTPS, gmail de exemplu. Si asta zicea la fel. Eroare la certificat. La detalii imi zice ca certificatul era expirat. Cand ma uit mai bine vad ca data calculatorului era setata pe 2002. Apoi mi-am adus aminte ca updatasem bios-ul dupa ce instalasem Windows 7 prima oara. Am pus anul pe 2009 si a mers perfect.

    Thumb up 0
  21. #21

    Esti ghinionist la wondowsuri? Poate vrei sa zici ca windowsurile au ghinion cu tine.

    Thumb up 0
  22. #22

    windowsuri pardon

    Thumb up 0
  23. Eu de cand mi-am instalat Windows 7 totul merge ca uns. Bine… chestia cu restartul o sa ramana pe vecie o modalitate de a „repara” windowsul :)

    Thumb up 0
  24. Nu mergea pe 7, format + install XP (care face un restart cel putin) – tot n-a mers. Dar i-ai dat TU un restart si a mers. Chuck Norris are tricou cu Arhi !

    …si la un moment dat o sa zici ca „ba idiotilor, nu v-ati prins, era o gluma; ce, voi n-ati mai fost in pana de inspiratie ?”. Sau vrei un spike de trafic si provoci discutii Windows vs. The World

    Thumb up 0
  25. heh. restart la placa wireless ma…

    Thumb up 0
  26. #26

    deci… din cate am retinut pana cum tu ai ghinion la baterii de telefon si windows-uri sau mai sunt si alte lucruri la care ai ghinion…

    Thumb up 0
  27. Pt astia care spun ca oricum instalarea da automat 2-3 restarturi…ai porit instalarea, mai poti folosi windowsul?daca deja a pornit butarea{restart 1 inainte de butare}… :cuckoo: :whatever:

    Thumb up 0
  28. telefon – ghnion
    windows – ghinion
    Nu-ti da de gindit ???
    DU-TE NENE LA STINA , CA ACOLO NU IASTE TEHNICA.

    Thumb up 0
  29. #29

    Cred ca de la pisica aia neagra ti se trage :borg:

    Thumb up 0
  30. De obicei e o chestie minora..si noi, cu greu ne dam seama. :)

    Thumb up 0
  31. Restart la placa wireless ? Dupa ce ai reinstalat un SO ? Maaaan… :)

    Thumb up 0
  32. Pune un mac sa nu te doara capu :)

    Thumb up 0
  33. i hate macs

    Thumb up 0
  34. stiu, dar am invatat sa imi accept defectele:D

    Thumb up 0
  35. #35

    Io ti-am mai zis ca esti paranormal cu sculele high tech ( vezi faza cu telefoanele) .
    …da’ asta cu „pur si simplu i-am dat restart si amu merge”parca n-as prea crede-o …

    Thumb up 0
  36. @DeMaio, raspund eu in locul lui Ionut:
    Da! De 10 ori DA.

    Thumb up 0
  37. #37

    mi-am pus si eu windows 7 de cateva zile, merge ca uns.

    Thumb up 0
  38. #38

    Si mai era o vorba – „Calculatorul e ca cainele – Respecta omul bun!”
    E grele astea cu tehnologia.

    Thumb up 0
  39. Cum zice douazecisidoi pune mac. dar vei avea niste batai de cap cum am eu pe iDeneb 1.3
    http://i35.tinypic.com/331m0lw.jpg :(
    in safe mode merge perfect:)

    Thumb up 0